请选择 进入手机版 | 继续访问电脑版

求助大神!!!升级2.0钱包问题。

所在版块: 常见问题及建议 2018-11-19 21:46 [复制链接] 查看: 32|回复: 1
有问题请教各位大神,升级2.0钱包问题,请看图片。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

safe-support

     
发表于 2018-11-21 13:54:22 | 显示全部楼层
这是因为你的电脑系统缺失了升级脚本所需的系统文件。可以如下操作方法1    保留  wallet.dat   safe.conf  masternode.conf 跟backup目录,删除其他文件,然后直接启动safe-qt.exe  .方法2  在当前目录的文件路径输入 cmd,进到cmd命令行,然后输入  safe-qt.exe -reindex    即可启动
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

SAFE官方公众号
SAFE官方QQ群
SAFE官方QQ2群
SAFE官方QQ3群

安网—全球领先安全隐私的数字货币支付和应用平台

GMT+8, 2018-12-11 19:00 , Processed in 0.061296 second(s), 33 queries .

Powered by Discuz! X3.4

© 2017-2018 安网3(SAFE)中文社区

快速回复 返回列表